hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gergely Novák (JIRA) <j...@apache.org>
Subject [jira] [Updated] (YARN-8276) [UI2] After version field became mandatory, form-based submission of new YARN service through UI2 doesn't work
Date Fri, 11 May 2018 11:04:00 GMT

     [ https://issues.apache.org/jira/browse/YARN-8276?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gergely Novák updated YARN-8276:
--------------------------------
    Attachment: YARN-8276.001.patch

> [UI2] After version field became mandatory, form-based submission of new YARN service
through UI2 doesn't work
> --------------------------------------------------------------------------------------------------------------
>
>                 Key: YARN-8276
>                 URL: https://issues.apache.org/jira/browse/YARN-8276
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: yarn-ui-v2
>            Reporter: Gergely Novák
>            Assignee: Gergely Novák
>            Priority: Major
>         Attachments: YARN-8276.001.patch
>
>
> After version became mandatory in YARN service, one cannot create a new service through
UI, there is no way to specify the version field and the service fails with the following
message:
> {code}
> "Error: Adapter operation failed". 
> {code}
> Checking through browser dev tools, the REST response is the following:
> {code}
> {"diagnostics":"Version of service sleeper-service is either empty or not provided"}
> {code}
> Discovered by [~vinodkv].



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message