hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jian He (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-5817) Make yarn.cmd changes required for slider and servicesapi
Date Wed, 13 Sep 2017 22:08:00 GMT

     [ https://issues.apache.org/jira/browse/YARN-5817?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jian He updated YARN-5817:
--------------------------
    Component/s: yarn-native-services

> Make yarn.cmd changes required for slider and servicesapi
> ---------------------------------------------------------
>
>                 Key: YARN-5817
>                 URL: https://issues.apache.org/jira/browse/YARN-5817
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: yarn-native-services
>            Reporter: Gour Saha
>             Fix For: yarn-native-services
>
>
> As per YARN-5808 and other changes made to yarn script, there are probably some corresponding
changes required in _hadoop-yarn-project/hadoop-yarn/bin/yarn.cmd_. We need to identify and
make those changes.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message