hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-7049) FSAppAttempt preemption related fields have confusing names
Date Fri, 25 Aug 2017 01:22:00 GMT

    [ https://issues.apache.org/jira/browse/YARN-7049?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16141025#comment-16141025
] 

Hudson commented on YARN-7049:
------------------------------

SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #12239 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/12239/])
YARN-7049. FSAppAttempt preemption related fields have confusing names. (yufei: rev 9e2699ac2c99d8df85191dd7fbf9468b00f5b5aa)
* (edit) hadoop-yarn-project/hadoop-yarn/hadoop-yarn-server/hadoop-yarn-server-resourcemanager/src/main/java/org/apache/hadoop/yarn/server/resourcemanager/scheduler/fair/FSAppAttempt.java


> FSAppAttempt preemption related fields have confusing names
> -----------------------------------------------------------
>
>                 Key: YARN-7049
>                 URL: https://issues.apache.org/jira/browse/YARN-7049
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: fairscheduler
>    Affects Versions: 2.8.1
>            Reporter: Karthik Kambatla
>            Assignee: Karthik Kambatla
>             Fix For: 2.9.0, 3.0.0-beta1
>
>         Attachments: YARN-7049.001.patch, YARN-7049.002.patch
>
>
> FSAppAttempt fields tracking containers/resources queued for preemption can use better
names



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message