hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yufei Gu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-7049) FSAppAttempt preemption related fields have confusing names
Date Fri, 25 Aug 2017 00:55:01 GMT

    [ https://issues.apache.org/jira/browse/YARN-7049?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16141009#comment-16141009
] 

Yufei Gu commented on YARN-7049:
--------------------------------

+1. Thanks for the patch, [~kasha]. Committed to trunk and branch2.

> FSAppAttempt preemption related fields have confusing names
> -----------------------------------------------------------
>
>                 Key: YARN-7049
>                 URL: https://issues.apache.org/jira/browse/YARN-7049
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: fairscheduler
>    Affects Versions: 2.8.1
>            Reporter: Karthik Kambatla
>            Assignee: Karthik Kambatla
>         Attachments: YARN-7049.001.patch, YARN-7049.002.patch
>
>
> FSAppAttempt fields tracking containers/resources queued for preemption can use better
names



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message