hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sunil G (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-6611) ResourceTypes should be renamed
Date Wed, 17 May 2017 02:52:04 GMT

    [ https://issues.apache.org/jira/browse/YARN-6611?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16013435#comment-16013435
] 

Sunil G commented on YARN-6611:
-------------------------------

[~templedf]
{{ResourceTypes}} is present in YARN-3926 branch. I think you are mentioning this ticket related
to resource-profile branch, correct ?
I am converting this ticket under YARN-3926. Pls revert if not correct.

{{ResourceClass}} is better, however suffixing Class seems different too. May be something
like {{ResourceCategory}} or something similar.

> ResourceTypes should be renamed
> -------------------------------
>
>                 Key: YARN-6611
>                 URL: https://issues.apache.org/jira/browse/YARN-6611
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: resourcemanager
>    Affects Versions: YARN-3926
>            Reporter: Daniel Templeton
>
> {{ResourceTypes}} is too close to the unrelated {{ResourceType}} class.  Maybe {{ResourceClass}}
would be better?



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message