hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Varun Saxena (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-5710) Fix inconsistent naming in class ResourceRequest
Date Thu, 27 Oct 2016 08:28:58 GMT

    [ https://issues.apache.org/jira/browse/YARN-5710?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15611159#comment-15611159
] 

Varun Saxena commented on YARN-5710:
------------------------------------

Committed to trunk, branch-2.
Thanks [~yufeigu] for your contribution.

> Fix inconsistent naming in class ResourceRequest
> ------------------------------------------------
>
>                 Key: YARN-5710
>                 URL: https://issues.apache.org/jira/browse/YARN-5710
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: yarn
>            Reporter: Yufei Gu
>            Assignee: Yufei Gu
>            Priority: Trivial
>             Fix For: 2.9.0, 3.0.0-alpha2
>
>         Attachments: YARN-5710.001.patch, YARN-5710.002.patch
>
>
>  "node", "machine" and "host" are the same thing with different name in this context.
Consolidate them to "node". 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message