hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Kumpf (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-5458) Rename DockerStopCommandTest to TestDockerStopCommand
Date Mon, 01 Aug 2016 16:57:20 GMT

    [ https://issues.apache.org/jira/browse/YARN-5458?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15402399#comment-15402399
] 

Shane Kumpf commented on YARN-5458:
-----------------------------------

Patch is ready for review. Thanks!

> Rename DockerStopCommandTest to TestDockerStopCommand
> -----------------------------------------------------
>
>                 Key: YARN-5458
>                 URL: https://issues.apache.org/jira/browse/YARN-5458
>             Project: Hadoop YARN
>          Issue Type: Bug
>            Reporter: Shane Kumpf
>            Assignee: Shane Kumpf
>            Priority: Trivial
>         Attachments: YARN-5458.001.patch
>
>
> DockerStopCommandTest does not follow the naming convention for test classes, rename
it to TestDockerStopCommand



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message