hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Varun Vasudev (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-5200) Improve yarn logs to get Container List
Date Tue, 21 Jun 2016 00:40:58 GMT

    [ https://issues.apache.org/jira/browse/YARN-5200?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15340785#comment-15340785
] 

Varun Vasudev commented on YARN-5200:
-------------------------------------

[~xgong] - can you please take a look at the unit tests? In addition, 
# Instead of printing {code} "The state of this applicaiton: " + request.getAppId()
+        + " is " + (request.isAppFinished() ? "Completed." : "Running."); {code} please print
 "Application State: Completed/Running";
# Rename show_application_info to show_application_log_info and the rename the functions similarly
- my apologies for asking you to rename this again.

> Improve yarn logs to get Container List
> ---------------------------------------
>
>                 Key: YARN-5200
>                 URL: https://issues.apache.org/jira/browse/YARN-5200
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Xuan Gong
>            Assignee: Xuan Gong
>         Attachments: YARN-5200.1.patch, YARN-5200.2.patch, YARN-5200.3.patch, YARN-5200.4.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message