hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantinos Karanasos (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-4895) Add subtractFrom method to ResourceUtilization class
Date Tue, 29 Mar 2016 21:23:25 GMT

    [ https://issues.apache.org/jira/browse/YARN-4895?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15216869#comment-15216869
] 

Konstantinos Karanasos commented on YARN-4895:
----------------------------------------------

Thanks for the feedback, [~sunilg]. Given that this is a utility method, I believe we should
not need to worry about what value is passed as a parameter. This should be handled by the
caller.

> Add subtractFrom method to ResourceUtilization class
> ----------------------------------------------------
>
>                 Key: YARN-4895
>                 URL: https://issues.apache.org/jira/browse/YARN-4895
>             Project: Hadoop YARN
>          Issue Type: Improvement
>            Reporter: Konstantinos Karanasos
>            Assignee: Konstantinos Karanasos
>         Attachments: YARN-4895.001.patch
>
>
> In ResourceUtilization class, there is already an addTo method. 
> For completeness, here we are adding the dual subtractFrom method.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message