hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Subru Krishnan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-4823) Refactor the nested reservation id field in listReservation to simple string field
Date Fri, 18 Mar 2016 02:25:33 GMT

    [ https://issues.apache.org/jira/browse/YARN-4823?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15200852#comment-15200852
] 

Subru Krishnan commented on YARN-4823:
--------------------------------------

The test case failures are consistent and unrelated and are covered in YARN-4478

> Refactor the nested reservation id field in listReservation to simple string field
> ----------------------------------------------------------------------------------
>
>                 Key: YARN-4823
>                 URL: https://issues.apache.org/jira/browse/YARN-4823
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: capacityscheduler, fairscheduler, resourcemanager
>            Reporter: Subru Krishnan
>            Assignee: Subru Krishnan
>         Attachments: YARN-4823-v1.patch
>
>
> The listReservation REST API returns a ReservationId field which has a nested id field
which is also called ReservationId. This JIRA proposes to rename the nested field to a string
as it's easier to read and moreover what the update/delete APIs take in as input.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message