hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Junping Du (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-4718) Rename variables in SchedulerNode to reduce ambiguity post YARN-1011
Date Fri, 25 Mar 2016 18:08:25 GMT

    [ https://issues.apache.org/jira/browse/YARN-4718?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15212184#comment-15212184

Junping Du commented on YARN-4718:

Standing at YARN-1011, the new name make sense to me. However, do we have concern that we
are out of sync with UI elements represent of usedResource, availableResource, etc.?

> Rename variables in SchedulerNode to reduce ambiguity post YARN-1011
> --------------------------------------------------------------------
>                 Key: YARN-4718
>                 URL: https://issues.apache.org/jira/browse/YARN-4718
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: scheduler
>    Affects Versions: 2.8.0
>            Reporter: Karthik Kambatla
>            Assignee: Inigo Goiri
>             Fix For: 2.9.0
>         Attachments: YARN-4718-v000.patch, YARN-4718-v001.patch, YARN-4718-v002.patch,
YARN-4718-v003.patch, YARN-4718-v004.patch
> As discussed in YARN-1011, we are planning to add a few more variables regarding utilization
to SchedulerNode. To ensure the new variables are descriptive and don't lead to confusion,
the existing variables could use some renaming. 

This message was sent by Atlassian JIRA

View raw message