hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-2771) DistributedShell's DSConstants are badly named
Date Wed, 29 Oct 2014 20:28:33 GMT

     [ https://issues.apache.org/jira/browse/YARN-2771?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vinod Kumar Vavilapalli updated YARN-2771:
------------------------------------------
    Component/s: applications/distributed-shell

> DistributedShell's DSConstants are badly named
> ----------------------------------------------
>
>                 Key: YARN-2771
>                 URL: https://issues.apache.org/jira/browse/YARN-2771
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: applications/distributed-shell
>            Reporter: Vinod Kumar Vavilapalli
>            Assignee: Zhijie Shen
>
> I'd rather have underscores (DISTRIBUTED_SHELL_TIMELINE_DOMAIN instead of DISTRIBUTEDSHELLTIMELINEDOMAIN).
> DISTRIBUTEDSHELLTIMELINEDOMAIN is added in this release, can we rename it to be DISTRIBUTED_SHELL_TIMELINE_DOMAIN?
> For the old envs, we can just add new envs that point to the old-one and deprecate the
old ones.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message