hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Douglas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-2424) LCE should support non-cgroups, non-secure mode
Date Thu, 21 Aug 2014 03:14:42 GMT

     [ https://issues.apache.org/jira/browse/YARN-2424?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Douglas updated YARN-2424:
--------------------------------

    Attachment: Y2424-1.patch

Added a version with a log statement that warns on startup. [~tucu00], is this sufficient?
The config docs are pretty clear about the effect of setting the parameter, and this should
be noticed if someone is experimenting with LCE.

> LCE should support non-cgroups, non-secure mode
> -----------------------------------------------
>
>                 Key: YARN-2424
>                 URL: https://issues.apache.org/jira/browse/YARN-2424
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: nodemanager
>    Affects Versions: 2.3.0, 2.4.0, 2.5.0, 2.4.1
>            Reporter: Allen Wittenauer
>            Priority: Blocker
>         Attachments: Y2424-1.patch, YARN-2424.patch
>
>
> After YARN-1253, LCE no longer works for non-secure, non-cgroup scenarios.  This is a
fairly serious regression, as turning on LCE prior to turning on full-blown security is a
fairly standard procedure.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message