hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Lowe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-1600) RM does not startup when security is enabled without spnego configured
Date Mon, 27 Jan 2014 21:55:38 GMT

    [ https://issues.apache.org/jira/browse/YARN-1600?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13883390#comment-13883390
] 

Jason Lowe commented on YARN-1600:
----------------------------------

On second thought, holding off the commit until the recent branch-2.3 re-swizzle is sorted
out.

> RM does not startup when security is enabled without spnego configured
> ----------------------------------------------------------------------
>
>                 Key: YARN-1600
>                 URL: https://issues.apache.org/jira/browse/YARN-1600
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: resourcemanager
>    Affects Versions: 2.3.0
>            Reporter: Jason Lowe
>            Assignee: Haohui Mai
>            Priority: Blocker
>         Attachments: YARN-1600.000.patch
>
>
> We have a custom auth filter in front of our various UI pages that handles user authentication.
 However currently the RM assumes that if security is enabled then the user must have configured
spnego as well for the RM web pages which is not true in our case.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message