hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "chandrashekhar Kotekar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-1586) Rename FSSchedulerApp to FSSchedulerAppAttempt
Date Sun, 19 Jan 2014 17:07:19 GMT

    [ https://issues.apache.org/jira/browse/YARN-1586?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13875928#comment-13875928
] 

chandrashekhar Kotekar commented on YARN-1586:
----------------------------------------------

Hi,

I am newbie to Hadoop contribution. I think this is the great chance for me to understand
how to contribute to Hadoop.

Shall I go forward and create the patch for this issue?

> Rename FSSchedulerApp to FSSchedulerAppAttempt
> ----------------------------------------------
>
>                 Key: YARN-1586
>                 URL: https://issues.apache.org/jira/browse/YARN-1586
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: scheduler
>            Reporter: Sandy Ryza
>              Labels: newbie
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message