hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhiraj Butala (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-1586) Rename FSSchedulerApp to FSSchedulerAppAttempt
Date Sun, 26 Jan 2014 00:05:38 GMT

    [ https://issues.apache.org/jira/browse/YARN-1586?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13882116#comment-13882116
] 

Abhiraj Butala commented on YARN-1586:
--------------------------------------

Hey Sandy, kindly review the patches when you can and let us know if there are any suggestions.
I would be glad to help make necessary changes and get this in!

Thanks,
Abhiraj

> Rename FSSchedulerApp to FSSchedulerAppAttempt
> ----------------------------------------------
>
>                 Key: YARN-1586
>                 URL: https://issues.apache.org/jira/browse/YARN-1586
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: scheduler
>            Reporter: Sandy Ryza
>              Labels: newbie
>         Attachments: HADOOP-YARN-1586.patch, YARN-1586.patch, mv-fsschedulerapp.sh
>
>




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message