hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-1568) Rename clusterid to clusterId in ActiveRMInfoProto
Date Wed, 08 Jan 2014 13:44:08 GMT

    [ https://issues.apache.org/jira/browse/YARN-1568?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13865434#comment-13865434
] 

Hudson commented on YARN-1568:
------------------------------

SUCCESS: Integrated in Hadoop-Hdfs-trunk #1638 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk/1638/])
YARN-1568. Rename clusterid to clusterId in ActiveRMInfoProto (kasha) (kasha: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1556435)
* /hadoop/common/trunk/hadoop-yarn-project/CHANGES.txt
* /hadoop/common/trunk/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-api/src/main/proto/server/yarn_server_resourcemanager_service_protos.proto
* /hadoop/common/trunk/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-server/hadoop-yarn-server-resourcemanager/src/main/java/org/apache/hadoop/yarn/server/resourcemanager/EmbeddedElectorService.java


> Rename clusterid to clusterId in ActiveRMInfoProto 
> ---------------------------------------------------
>
>                 Key: YARN-1568
>                 URL: https://issues.apache.org/jira/browse/YARN-1568
>             Project: Hadoop YARN
>          Issue Type: Task
>          Components: resourcemanager
>    Affects Versions: 2.4.0
>            Reporter: Karthik Kambatla
>            Assignee: Karthik Kambatla
>            Priority: Trivial
>             Fix For: 2.4.0
>
>         Attachments: yarn-1568-1.patch, yarn-1568-1.patch
>
>
> YARN-1029 introduces ActiveRMInfoProto - just realized it defines a field clusterid,
which is inconsistent with other fields. Better to fix it immediately than leave the inconsistency.




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message