hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karthik Kambatla (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-1568) Rename clusterid to clusterId in ActiveRMInfoProto
Date Wed, 08 Jan 2014 02:16:51 GMT

    [ https://issues.apache.org/jira/browse/YARN-1568?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13864987#comment-13864987
] 

Karthik Kambatla commented on YARN-1568:
----------------------------------------

Didn't add tests as the patch just changes field name.

Thanks for the review, Sandy. Will commit this later today. 

> Rename clusterid to clusterId in ActiveRMInfoProto 
> ---------------------------------------------------
>
>                 Key: YARN-1568
>                 URL: https://issues.apache.org/jira/browse/YARN-1568
>             Project: Hadoop YARN
>          Issue Type: Task
>          Components: resourcemanager
>    Affects Versions: 2.4.0
>            Reporter: Karthik Kambatla
>            Assignee: Karthik Kambatla
>            Priority: Trivial
>         Attachments: yarn-1568-1.patch, yarn-1568-1.patch
>
>
> YARN-1029 introduces ActiveRMInfoProto - just realized it defines a field clusterid,
which is inconsistent with other fields. Better to fix it immediately than leave the inconsistency.




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message