hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-240) Rename ProcessTree.isSetsidAvailable
Date Wed, 03 Jul 2013 23:29:20 GMT

     [ https://issues.apache.org/jira/browse/YARN-240?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vinod Kumar Vavilapalli updated YARN-240:
-----------------------------------------

    Issue Type: Improvement  (was: Bug)
    
> Rename ProcessTree.isSetsidAvailable
> ------------------------------------
>
>                 Key: YARN-240
>                 URL: https://issues.apache.org/jira/browse/YARN-240
>             Project: Hadoop YARN
>          Issue Type: Improvement
>    Affects Versions: trunk-win
>            Reporter: Bikas Saha
>            Assignee: Bikas Saha
>
> The logical use of this member is to find out if processes can be grouped into a unit
for process manipulation. eg. killing process groups etc.
> setsid is the Linux implementation and it leaks into the name.
> I suggest renaming it to isProcessGroupAvailable.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message