hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bikas Saha (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-850) Rename getClusterAvailableResources to getAvailableResources in AMRMClients
Date Tue, 18 Jun 2013 21:12:20 GMT

     [ https://issues.apache.org/jira/browse/YARN-850?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bikas Saha updated YARN-850:
----------------------------

    Summary: Rename getClusterAvailableResources to getAvailableResources in AMRMClients 
(was: Rename AMRMClient*#getClusterAvailableResources to getAvailableResources)
    
> Rename getClusterAvailableResources to getAvailableResources in AMRMClients
> ---------------------------------------------------------------------------
>
>                 Key: YARN-850
>                 URL: https://issues.apache.org/jira/browse/YARN-850
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>    Affects Versions: 2.1.0-beta
>            Reporter: Jian He
>            Assignee: Jian He
>         Attachments: YARN-850.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message