hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-829) Rename RMTokenSelector to be RMDelegationTokenSelector
Date Sun, 16 Jun 2013 20:31:20 GMT

    [ https://issues.apache.org/jira/browse/YARN-829?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13684780#comment-13684780
] 

Vinod Kumar Vavilapalli commented on YARN-829:
----------------------------------------------

+1, looks good. Checking this in.
                
> Rename RMTokenSelector to be RMDelegationTokenSelector
> ------------------------------------------------------
>
>                 Key: YARN-829
>                 URL: https://issues.apache.org/jira/browse/YARN-829
>             Project: Hadoop YARN
>          Issue Type: Bug
>            Reporter: Zhijie Shen
>            Assignee: Zhijie Shen
>         Attachments: YARN-829.1.patch
>
>
> Therefore, the name of it will be consistent with that of RMDelegationTokenIdentifier.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message