hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync
Date Tue, 04 Jun 2013 05:49:21 GMT

    [ https://issues.apache.org/jira/browse/YARN-755?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13674088#comment-13674088
] 

Vinod Kumar Vavilapalli commented on YARN-755:
----------------------------------------------

Yup, i just ran it and it works fine. I'll ask Zhijie who wrote it up to have a look at it.

Committing this.
                
> Rename AllocateResponse.reboot to AllocateResponse.resync
> ---------------------------------------------------------
>
>                 Key: YARN-755
>                 URL: https://issues.apache.org/jira/browse/YARN-755
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>    Affects Versions: 2.1.0-beta
>            Reporter: Bikas Saha
>            Assignee: Bikas Saha
>         Attachments: YARN-755.1.patch, YARN-755.2.patch
>
>
> For work preserving rm restart the am's will be resyncing instead of rebooting. rebooting
is an action that currently satisfies the resync requirement. Changing the name now so that
it continues to make sense in the real resync case. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message