hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bikas Saha (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-635) Rename YarnRemoteException to YarnException
Date Sun, 05 May 2013 21:46:15 GMT

    [ https://issues.apache.org/jira/browse/YARN-635?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13649443#comment-13649443
] 

Bikas Saha commented on YARN-635:
---------------------------------

Will it continue to derive from RuntimeException? It should not IMO. It should be a checked
exception that must be handled.
                
> Rename YarnRemoteException to YarnException
> -------------------------------------------
>
>                 Key: YARN-635
>                 URL: https://issues.apache.org/jira/browse/YARN-635
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Xuan Gong
>            Assignee: Xuan Gong
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message