hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Seth (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-615) ContainerLaunchContext.containerTokens should simply be called tokens
Date Tue, 14 May 2013 01:59:16 GMT

    [ https://issues.apache.org/jira/browse/YARN-615?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13656631#comment-13656631
] 

Siddharth Seth commented on YARN-615:
-------------------------------------

+1. Will commit this in a bit.
                
> ContainerLaunchContext.containerTokens should simply be called tokens
> ---------------------------------------------------------------------
>
>                 Key: YARN-615
>                 URL: https://issues.apache.org/jira/browse/YARN-615
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Vinod Kumar Vavilapalli
>            Assignee: Vinod Kumar Vavilapalli
>         Attachments: YARN-615-20130503.txt, YARN-615-20130512.txt
>
>
> ContainerToken is the name of the specific token that AMs use to launch containers on
NMs, so we should rename CLC.containerTokens to be simply tokens.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message