hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (YARN-615) ContainerLaunchContext.containerTokens should simply be called tokens
Date Sat, 04 May 2013 01:42:16 GMT

     [ https://issues.apache.org/jira/browse/YARN-615?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Vinod Kumar Vavilapalli updated YARN-615:

    Attachment: YARN-615-20130503.txt

Trivial patch renaming containerTokens to tokens. This has been really confusing in other
patches, so we should get this in..
> ContainerLaunchContext.containerTokens should simply be called tokens
> ---------------------------------------------------------------------
>                 Key: YARN-615
>                 URL: https://issues.apache.org/jira/browse/YARN-615
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Vinod Kumar Vavilapalli
>            Assignee: Vinod Kumar Vavilapalli
>         Attachments: YARN-615-20130503.txt
> ContainerToken is the name of the specific token that AMs use to launch containers on
NMs, so we should rename CLC.containerTokens to be simply tokens.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message