hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eagles (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-548) Add tests for YarnUncaughtExceptionHandler
Date Mon, 20 May 2013 17:59:16 GMT

    [ https://issues.apache.org/jira/browse/YARN-548?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13662213#comment-13662213

Jonathan Eagles commented on YARN-548:

Thanks for the patch, Vadim. A couple of minor points.
* Rename patches to reflect the new jira project under YARN
- Fix spelling of Rintime to Runtime
- Log msg in addition to status in halt(int status, String msg)
- Correct javadoc to throws HaltException for halt(int status, Throwable t) and halt(int status)

- Remove unnecessary inline comments on new ExitUtil.halt and Exit.Util.terminate calls

-Remove use of timeout parameter in Test annotation

> Add tests for YarnUncaughtExceptionHandler
> ------------------------------------------
>                 Key: YARN-548
>                 URL: https://issues.apache.org/jira/browse/YARN-548
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>    Affects Versions: 3.0.0, 2.0.3-alpha, 0.23.6
>            Reporter: Vadim Bondarev
>            Assignee: Vadim Bondarev
>         Attachments: HADOOP-4528-branch-0.23-a.patch, HADOOP-4528-branch-2-a.patch, HADOOP-4528-trunk-a.patch

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message