hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-615) ContainerLaunchContext.containerTokens should simply be called tokens
Date Thu, 25 Apr 2013 19:16:16 GMT
Vinod Kumar Vavilapalli created YARN-615:
--------------------------------------------

             Summary: ContainerLaunchContext.containerTokens should simply be called tokens
                 Key: YARN-615
                 URL: https://issues.apache.org/jira/browse/YARN-615
             Project: Hadoop YARN
          Issue Type: Sub-task
            Reporter: Vinod Kumar Vavilapalli
            Assignee: Vinod Kumar Vavilapalli


ContainerToken is the name of the specific token that AMs use to launch containers on NMs,
so we should rename CLC.containerTokens to be simply tokens.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message