hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Seth (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-439) Flatten NodeHeartbeatResponse
Date Thu, 21 Mar 2013 22:33:16 GMT

    [ https://issues.apache.org/jira/browse/YARN-439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13609609#comment-13609609

Siddharth Seth commented on YARN-439:

Xuan, NodeHeartbeatResponse also needs some cleanup (part of YARN-441) -  to remove unnecessary
methods. Also, we should rename getContainersToCleanupList to getContainersToCleanup, getApplicationsToCleanupList
to getApplicationsToCleanup.
Do you mind making these changes as part of this jira ? (likely a smaller patch) Otherwise
we can create a separate jira.
> Flatten NodeHeartbeatResponse
> -----------------------------
>                 Key: YARN-439
>                 URL: https://issues.apache.org/jira/browse/YARN-439
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Siddharth Seth
>            Assignee: Xuan Gong
>         Attachments: YARN-439.1.patch, YARN-439.2.patch
> NodeheartbeatResponse has another wrapper HeartbeatResponse under it, which can be removed.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message