hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Radim Kolar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-211) Allow definition of max-active-applications per queue
Date Mon, 12 Nov 2012 21:07:12 GMT

    [ https://issues.apache.org/jira/browse/YARN-211?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13495634#comment-13495634
] 

Radim Kolar commented on YARN-211:
----------------------------------

what about to rename it to max-running-applications? It will be more clear about what it does.
                
> Allow definition of max-active-applications per queue
> -----------------------------------------------------
>
>                 Key: YARN-211
>                 URL: https://issues.apache.org/jira/browse/YARN-211
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: capacityscheduler
>            Reporter: Radim Kolar
>            Assignee: Radim Kolar
>         Attachments: capacity-maxactive.txt
>
>
> In some cases, automatic max-active is not enough, especially if you need less active
tasks in given queue

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message