hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Nauroth (JIRA)" <j...@apache.org>
Subject [jira] [Moved] (YARN-240) Rename ProcessTree.isSetsidAvailable
Date Sat, 24 Nov 2012 07:46:58 GMT

     [ https://issues.apache.org/jira/browse/YARN-240?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Chris Nauroth moved MAPREDUCE-4325 to YARN-240:

    Affects Version/s:     (was: 1.0.0)
                  Key: YARN-240  (was: MAPREDUCE-4325)
              Project: Hadoop YARN  (was: Hadoop Map/Reduce)
> Rename ProcessTree.isSetsidAvailable
> ------------------------------------
>                 Key: YARN-240
>                 URL: https://issues.apache.org/jira/browse/YARN-240
>             Project: Hadoop YARN
>          Issue Type: Bug
>    Affects Versions: trunk-win
>            Reporter: Bikas Saha
>            Assignee: Bikas Saha
> The logical use of this member is to find out if processes can be grouped into a unit
for process manipulation. eg. killing process groups etc.
> setsid is the Linux implementation and it leaks into the name.
> I suggest renaming it to isProcessGroupAvailable.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message