hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Joseph Evans (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-9) Rename YARN_HOME to HADOOP_YARN_HOME
Date Thu, 13 Sep 2012 15:07:08 GMT

    [ https://issues.apache.org/jira/browse/YARN-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13454936#comment-13454936

Robert Joseph Evans commented on YARN-9:

{quote}Yes, you are right. But I don't think we need to support YARN_HOME since, like Hitesh
mentioned, none of the releases so far are deemed stable.{quote}

So does that mean that we need to merge this into branch-0.23?  Because I plan on beating
on 0.23 until it is "deemed stable" and it does not have this non-backwards compatible change
in it.  I get that you want to clean things up and I am OK with that.  But at some point we
need to start getting very serious about maintaining backwards compatibility even on the small
> ------------------------------------
>                 Key: YARN-9
>                 URL: https://issues.apache.org/jira/browse/YARN-9
>             Project: Hadoop YARN
>          Issue Type: Improvement
>            Reporter: Arun C Murthy
>            Assignee: Vinod Kumar Vavilapalli
>         Attachments: YARN-9-20120912.txt
> We should rename YARN_HOME to HADOOP_YARN_HOME to be consistent with rest of Hadoop sub-projects.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

View raw message