hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinod Kumar Vavilapalli (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-9) Rename YARN_HOME to HADOOP_YARN_HOME
Date Sun, 23 Sep 2012 20:36:09 GMT

    [ https://issues.apache.org/jira/browse/YARN-9?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13461514#comment-13461514
] 

Vinod Kumar Vavilapalli commented on YARN-9:
--------------------------------------------

bq.  Also there are other YARN_ env vars, they should all be renamed to HADOOP_YARN_.
Tucu, I'd would like to do this separately in an immediate follow-up.
                
> Rename YARN_HOME to HADOOP_YARN_HOME
> ------------------------------------
>
>                 Key: YARN-9
>                 URL: https://issues.apache.org/jira/browse/YARN-9
>             Project: Hadoop YARN
>          Issue Type: Improvement
>            Reporter: Arun C Murthy
>            Assignee: Vinod Kumar Vavilapalli
>         Attachments: YARN-9-20120912.txt
>
>
> We should rename YARN_HOME to HADOOP_YARN_HOME to be consistent with rest of Hadoop sub-projects.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message