hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Weiwei Yang <cheersy...@hotmail.com>
Subject Re: [NOTICE] branch-3.1 created. 3.1.0 code freeze started.
Date Sun, 11 Feb 2018 07:03:39 GMT
Hi Wangda

I am a bit confused about the branches, I am expecting something like following

 branch-3.1.0: 3.1.0
 branch-3.1: 3.1.x
 trunk: 3.2.x

Code freezes in branch-3.1.0 which only allows blocks.
However, did you mean you created branch-3.1 for 3.1.0? In this case, what branch should be
used for 3.1.x?

--
Weiwei

On 11 Feb 2018, 11:11 AM +0800, Wangda Tan <wheeleast@gmail.com>, wrote:
Hi all,

As proposed in [1], code freeze of 3.1.0 is already started. I created
branch-3.1 from trunk and will set target version of trunk to 3.2.0.

Please note that only blockers/criticals can be committed to 3.1.0, and all
such commits should be cherry-picked to branch-3.1.

[1]
https://lists.apache.org/thread.html/0d8050ecef4181f8355b3fed732018ad970b6cd11e9436db322b0dd9@%3Cyarn-dev.hadoop.apache.org%3E

Thanks,
Wangda
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message