hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Kumpf (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-5458) Rename DockerStopCommandTest to TestDockerStopCommand
Date Mon, 01 Aug 2016 15:23:20 GMT
Shane Kumpf created YARN-5458:
---------------------------------

             Summary: Rename DockerStopCommandTest to TestDockerStopCommand
                 Key: YARN-5458
                 URL: https://issues.apache.org/jira/browse/YARN-5458
             Project: Hadoop YARN
          Issue Type: Bug
            Reporter: Shane Kumpf
            Assignee: Shane Kumpf
            Priority: Trivial


DockerStopCommandTest does not follow the naming convention for test classes, rename it to
TestDockerStopCommand



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-dev-help@hadoop.apache.org


Mime
View raw message