hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tsuyoshi Ozawa <oz...@apache.org>
Subject Re: [DISCUSS] Set minimum version of Hadoop 3 to JDK8 (HADOOP-11858)
Date Tue, 10 May 2016 17:25:46 GMT
> Before cutting 3.0.0-alpha RC, I'd like to drop JDK7 support in trunk.

Sounds good. To do so, we need to check the blockers of 3.0.0-alpha
RC, especially upgrading all dependencies which use refractions at
first.

Thanks,
- Tsuyoshi

On Tue, May 10, 2016 at 8:32 AM, Akira AJISAKA
<ajisakaa@oss.nttdata.co.jp> wrote:
> Hi developers,
>
> Before cutting 3.0.0-alpha RC, I'd like to drop JDK7 support in trunk.
> Given this is a critical change, I'm thinking we should get the consensus
> first.
>
> One concern I think is, when the minimum version is set to JDK8, we need to
> configure Jenkins to disable multi JDK test only in trunk.
>
> Any thoughts?
>
> Thanks,
> Akira
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: yarn-dev-unsubscribe@hadoop.apache.org
> For additional commands, e-mail: yarn-dev-help@hadoop.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-dev-help@hadoop.apache.org


Mime
View raw message