hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Kanter <rkan...@cloudera.com>
Subject Re: Set minimum version of Hadoop 3 to JDK 8
Date Wed, 22 Apr 2015 00:54:29 GMT
Sure, I'll try to change the Jenkins builds to 1.8 first.

On Tue, Apr 21, 2015 at 3:31 PM, Andrew Wang <andrew.wang@cloudera.com>
wrote:

> Hey Robert,
>
> As a first step, could we try switching all our precommit and nightly
> builds over to use 1.8? This is a prerequisite for HADOOP-11858, and safe
> to do in any case since it'll still target 1.7.
>
> I'll note that HADOOP-10530 details the pain Steve went through switching
> us to JDK7. Might be some lessons learned about how to do this transition
> more smoothly.
>
> Thanks,
> Andrew
>
> On Tue, Apr 21, 2015 at 3:15 PM, Robert Kanter <rkanter@cloudera.com>
> wrote:
>
> > + yarn-dev, hdfs-dev, mapred-dev
> >
> > On Tue, Apr 21, 2015 at 3:14 PM, Robert Kanter <rkanter@cloudera.com>
> > wrote:
> >
> > > Hi all,
> > >
> > > Moving forward on some of the discussions on Hadoop 3, I've created
> > > HADOOP-11858 to set the minimum version of Hadoop 3 to JDK 8.  I just
> > > wanted to let everyone know in case there's some reason we shouldn't go
> > > ahead with this.
> > >
> > > thanks
> > > - Robert
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message