hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karthik Kambatla (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-1568) Rename clusterid to clusterId in ActiveRMInfoProto
Date Tue, 07 Jan 2014 22:12:52 GMT
Karthik Kambatla created YARN-1568:

             Summary: Rename clusterid to clusterId in ActiveRMInfoProto 
                 Key: YARN-1568
                 URL: https://issues.apache.org/jira/browse/YARN-1568
             Project: Hadoop YARN
          Issue Type: Task
          Components: resourcemanager
    Affects Versions: 2.4.0
            Reporter: Karthik Kambatla
            Assignee: Karthik Kambatla
            Priority: Trivial

YARN-1029 introduces ActiveRMInfoProto - just realized it defines a field clusterid, which
is inconsistent with other fields. Better to fix it immediately than leave the inconsistency.

This message was sent by Atlassian JIRA

View raw message