hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bikas Saha (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-755) Rename AllocateResponse.reboot to AllocateResponse.resync
Date Mon, 03 Jun 2013 23:16:20 GMT
Bikas Saha created YARN-755:
-------------------------------

             Summary: Rename AllocateResponse.reboot to AllocateResponse.resync
                 Key: YARN-755
                 URL: https://issues.apache.org/jira/browse/YARN-755
             Project: Hadoop YARN
          Issue Type: Sub-task
            Reporter: Bikas Saha
            Assignee: Bikas Saha


For work preserving rm restart the am's will be resyncing instead of rebooting. rebooting
is an action that currently satisfies the resync requirement. Changing the name now so that
it continues to make sense in the real resync case. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message