hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Failed: YARN-30 PreCommit Build #26
Date Wed, 05 Sep 2012 18:37:29 GMT
Jira: https://issues.apache.org/jira/browse/YARN-30
Build: https://builds.apache.org/job/PreCommit-YARN-Build/26/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
Started by user vinodkv
Building remotely on hadoop4 in workspace /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build
Reverting /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build/trunk
Updating http://svn.apache.org/repos/asf/hadoop/common/trunk
At revision 1381286
Reverting /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build/nightly
Updating http://svn.apache.org/repos/asf/hadoop/nightly
At revision 1381286
no change for http://svn.apache.org/repos/asf/hadoop/common/trunk since the previous build
no change for http://svn.apache.org/repos/asf/hadoop/nightly since the previous build
No emails were triggered.
[PreCommit-YARN-Build] $ /bin/bash /tmp/hudson250626757201634653.sh
32768
Running in Jenkins mode


======================================================================
======================================================================
    Testing patch for YARN-30.
======================================================================
======================================================================


At revision 1381286.
YARN-30 is not "Patch Available".  Exiting.


======================================================================
======================================================================
    Finished build.
======================================================================
======================================================================


Archiving artifacts
Description set: YARN-30
Recording test results
No test report files were found. Configuration error?
Build step 'Publish JUnit test result report' changed build result to FAILURE
Email was triggered for: Failure
Sending email for trigger: Failure



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message