hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adams Liam (INST/BSV-AM)" <Liam.Ad...@bosch-si.com>
Subject Re: Hadoop kms default port conflicts with Hbase master default port
Date Tue, 02 Feb 2016 07:14:34 GMT
I changed localhost to my IP address in core site xml and it fixed it

Sent from my iPhone

On Feb 1, 2016, at 4:44 PM, Jiang, Yufeng <yufjiang@amazon.com<mailto:yufjiang@amazon.com>>
wrote:

Sorry for the typo. I am using hbase 1.1.2

Yufeng

From: "Kelly, Jonathan" <jonathak@amazon.com<mailto:jonathak@amazon.com>>
Date: Monday, February 1, 2016 at 3:34 PM
To: Yufeng Jiang <yufjiang@amazon.com<mailto:yufjiang@amazon.com>>, "user@hadoop.apache.org<mailto:user@hadoop.apache.org>"
<user@hadoop.apache.org<mailto:user@hadoop.apache.org>>, "common-dev@hadoop.apache.org<mailto:common-dev@hadoop.apache.org>"
<common-dev@hadoop.apache.org<mailto:common-dev@hadoop.apache.org>>
Subject: Re: Hadoop kms default port conflicts with Hbase master default port

Yufeng, you mean you are using HBase 1.1, right?

~ Jonathan Kelly

From: Yufeng Jiang <yufjiang@amazon.com<mailto:yufjiang@amazon.com>>
Date: Monday, February 1, 2016 at 3:33 PM
To: "user@hadoop.apache.org<mailto:user@hadoop.apache.org>" <user@hadoop.apache.org<mailto:user@hadoop.apache.org>>,
"common-dev@hadoop.apache.org<mailto:common-dev@hadoop.apache.org>" <common-dev@hadoop.apache.org<mailto:common-dev@hadoop.apache.org>>
Cc: "Kelly, Jonathan" <jonathak@amazon.com<mailto:jonathak@amazon.com>>
Subject: Hadoop kms default port conflicts with Hbase master default port

Hi,

I am running Hbase and noticed that Hbase’s master-server’s default port conflicts with
hadoop kms default port number. My Hbase version is 0.98 and Hadoop version is 2.7.1.
Hbase used to use 60000 but after this patch https://issues.apache.org/jira/browse/HBASE-10123,
it switches to use 16000 which conflicts with hadoop-kms.
Maybe we should change the default kms port number?

Thanks!
Yufeng

Mime
View raw message