hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Akira AJISAKA <ajisa...@oss.nttdata.co.jp>
Subject Re: OIV Tool
Date Wed, 09 Jul 2014 01:47:59 GMT
Hi Ashish,

OIV tool (~2.3.0) is compatible with the Hadoop 1.X series.
However, OIV tool in 2.4.x is not compatible with previous
releases (~2.3.0) since the format of fsimage has been changed.

Thanks,
Akira

(2014/07/09 10:23), Ashish Dobhal wrote:
> Hey Adam Thanks,
> Could you tell me if the OIV tool is compatible with the Hadoop 1.X series.
>
>
> On Wed, Jul 9, 2014 at 4:28 AM, Adam Kawa <kawa.adam@gmail.com
> <mailto:kawa.adam@gmail.com>> wrote:
>
>     I used OIV (Offline Image Viewer) with a couple of versions of
>     Hadoop and I have not seen any incompatibility related to it.
>
>     Currently, I use it with Hadoop 2.2.0.
>
>
>     2014-07-08 21:06 GMT+02:00 Ashish Dobhal <dobhalashish772@gmail.com
>     <mailto:dobhalashish772@gmail.com>>:
>
>         Hey everyone,
>         Could anyone tell me which versions of hadoop is the OIV tool
>         compatible with.
>
>
>


Mime
View raw message