hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Wang <gw...@gopivotal.com>
Subject Re:
Date Thu, 06 Mar 2014 07:55:26 GMT
I mean protoc executable binary. from the error msg, it says that "protoc
--version" fails.
Please use "which protoc" to check if protoc is installed in the PATH.

Which verison of hadoop are you using?
If it is 2.2.x, protobuf 2.5.0 is required.


On Thu, Mar 6, 2014 at 3:08 PM, Avinash Kujur <avinz50@gmail.com> wrote:

> yes. protobuf is installed. libprotoc 2.4.1
> i checked.
>
>
> On Wed, Mar 5, 2014 at 11:04 PM, Gordon Wang <gwang@gopivotal.com> wrote:
>
>> Do you have protobuf installed on your build box?
>> you can use "which protoc" to check.
>> Looks like protobuf is missing.
>>
>>
>> On Thu, Mar 6, 2014 at 2:55 PM, Avinash Kujur <avinz50@gmail.com> wrote:
>>
>>> hi,
>>>
>>> i am getting error in between when downloading all th jars usng maven
>>> command:
>>>
>>> mvn clean install -DskipTests -Pdist
>>>
>>>
>>> the error is:
>>>
>>>
>>> [INFO] --- hadoop-maven-plugins:3.0.0-SNAPSHOT:protoc (compile-protoc) @
>>> hadoop-common ---
>>> [WARNING] [protoc, --version] failed with error code 1
>>>
>>> help me out.
>>>
>>>  thanks in advance.
>>>
>>
>>
>>
>> --
>> Regards
>> Gordon Wang
>>
>
>


-- 
Regards
Gordon Wang

Mime
View raw message