hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karim Awara <karim.aw...@kaust.edu.sa>
Subject NO DataNode Daemon on a single node Hadoop 2.2 installation
Date Sat, 14 Dec 2013 10:05:36 GMT

After I run start-dfs.sh, I dont get a datanode daemon. And in the log file
it generates this exception:

"java.io.IOException: Failed on local exception: java.io.EOFException; Host
Details : local host is: "DELL1/"; destination host is:
"localhost":9000; "

This is my /etc/hosts file:

"       localhost       DELL1"

And I tried putting DELL1 real ip instead of, but no use. Please

Best Regards,
Karim Ahmed Awara


This message and its contents, including attachments are intended solely 
for the original recipient. If you are not the intended recipient or have 
received this message in error, please notify me immediately and delete 
this message from your computer system. Any unauthorized use or 
distribution is prohibited. Please consider the environment before printing 
this email.

View raw message