hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jagat Singh <jagatsi...@gmail.com>
Subject Re: How to install Oozie 3.3.1 on Hadoop 1.1.1
Date Sat, 16 Feb 2013 02:42:28 GMT
Hi,

I can see that in pom.xml the supported hadoop version is

<hadoop.version>1.0.1</hadoop.version>

You can try to build your self with version you want to see if it works.

Also try to ask your question on oozie mailing list.

Regards,

Jagat Singh




On Sat, Feb 16, 2013 at 12:45 PM, Hemanth Yamijala <
yhemanth@thoughtworks.com> wrote:

> Hi,
>
> It may be useful to post this question on the oozie user mailing list.
> There are likely to be more expert users there. User@oozie.apache.org
>
> Thanks
> Hemanth
>
> On Friday, February 15, 2013, anand verma wrote:
>
>> Hi,
>>
>> I am struggling for many days to install Oozie 3.3.1 on Hadoop 1.1.1.
>> Oozie documentation is very poorly written I am not able to figure it out.
>> While installing I got an error saying it doesn't support Hadoop v1.1.1.
>> Please help me out.
>>
>> --
>> Regards
>> Ananda Prakash Verma
>>
>>

Mime
View raw message