hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Zhang <zjf...@gmail.com>
Subject Re: question about hadoop in maven repository
Date Mon, 17 Dec 2012 08:02:35 GMT
It looks like that you are using hadoop 1.x which include several
sub-projects. I'm not sure Mahout support 1.x

Suggest you use hadoop 0.20.x


On Mon, Dec 17, 2012 at 1:31 PM, Yunming Zhang
<zhangyunming1990@gmail.com>wrote:

> Hi,
>
> I am modifying the dependencies for Mahout package, (the open source
> machine learning package built on top of Hadoop),
>
> I am a bit confused over why there are so many hadoop dependencies in the
> maven project, there are four artifactIds
> 1) hadoop-core, 2) hadoop-common, 3)hadoop-mapreduce-client-**core,
> 4)hadoop-mapreduce-client-**common
>
> I am trying to replace the hadoop jar file used to compile with my
> customized version,
>
> Thanks
>
> Yunming
>



-- 
Best Regards

Jeff Zhang

Mime
View raw message