You are better off using a more modern release: hadoop-1.x

There, you can run 'ant eclipse-files' and then import the 'project' into your eclipse workspace.

hth,
Arun

On Nov 18, 2012, at 7:45 PM, yogesh dhari wrote:

Hi All,

I am Using Apache Hadoop-0.20.2.

How can I configure eclipse to run Map-Reduce jobs ?

Please suggest Step-by-Step.

Thanks & regards
Yogesh Kumar

--
Arun C. Murthy
Hortonworks Inc.
http://hortonworks.com/