hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ac@hsk.hk" ...@hsk.hk>
Subject Ubuntu 12.04 - Which JDK?
Date Thu, 08 Nov 2012 06:00:07 GMT
Hi,

I am planning to use Ubuntu 12.04, from http://wiki.apache.org/hadoop/HadoopJavaVersions,
about OpenJDK 

"Note*: OpenJDK6 has some open bugs w.r.t handling of generics... so OpenJDK cannot be used
to compile hadoop mapreduce code in branch-0.23 and beyond, please use other JDKs."

Is it OK to use OpenJDK 7 in Ubuntu 12.04?

Thanks


Mime
View raw message