Any release in the 1.0.x line should be equally compatible, so is there any reason not to use the latest in that line?

Cheers,

Joep

On Fri, Oct 5, 2012 at 12:06 PM, <alxsss@aim.com> wrote:
Hello,

I try to use hbase-0.92.1 which is compatible with hadoop-1.0.0. However, I do not see this version of hadoop in the download page. For example, http://apache.mirrors.pair.com/hadoop/common/

I wondered why it was excluded from the list?

Thanks.
Alex.