hadoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chandra Mohan, Ananda Vel Murugan" <Ananda.Muru...@honeywell.com>
Subject RE: Hadoop Pi map-reduce job hangs
Date Wed, 08 Aug 2012 05:32:26 GMT
Hi Devaraj,

Thanks for the response.

Do you mean the logs available in "/var/hadoop/tmp/mapred/local/userlogs/job_201208081600_0001/attempt_201208081600_0001_m_000005_0"
folder?. I don't see any log in stderr file.  Also syslog file has no exception or error.

Am I looking at correct file?

Regards,
Anand.C

________________________________
From: Devaraj k [mailto:devaraj.k@huawei.com]
Sent: Wednesday, August 08, 2012 10:45 AM
To: user@hadoop.apache.org
Subject: RE: Hadoop Pi map-reduce job hangs


Hi Anand,



   Can you check the task attempt logs for job, what is happening in the reduce task.





Thanks

Devaraj

________________________________
From: Chandra Mohan, Ananda Vel Murugan [Ananda.Murugan@honeywell.com]
Sent: Wednesday, August 08, 2012 7:15 AM
To: user@hadoop.apache.org
Subject: Hadoop Pi map-reduce job hangs
Hi,

I have set up a three node cluster following the instructions here

http://www.michael-noll.com/tutorials/running-hadoop-on-ubuntu-linux-multi-node-cluster/

I ran into java.io.IOException: Incompatible namespaceIDs error and I fixed by manually updating
the namespace ID. I restarted the cluster and tried running sample Pi calculation job. It
hangs as shown below

[cid:image001.jpg@01CD7555.4ADC1660]

It is running for more than 30 minutes. I quickly checked the logs and did not find any exception.
How do I fix this? Any help would be greatly appreciated.

Regards,
Anand.C

Mime
View raw message