hadoop-pig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Olga Natkovich (JIRA)" <j...@apache.org>
Subject [jira] Commented: (PIG-1558) build.xml for site directory does not work
Date Mon, 23 Aug 2010 21:50:25 GMT

    [ https://issues.apache.org/jira/browse/PIG-1558?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12901612#action_12901612
] 

Olga Natkovich commented on PIG-1558:
-------------------------------------

+1

> build.xml for site directory does not work
> ------------------------------------------
>
>                 Key: PIG-1558
>                 URL: https://issues.apache.org/jira/browse/PIG-1558
>             Project: Pig
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 0.8.0
>            Reporter: Alan Gates
>            Assignee: Alan Gates
>            Priority: Minor
>             Fix For: 0.8.0
>
>         Attachments: PIG-1558.patch
>
>
> Going to the site directory and running ant produces:  
> {code}
> ant 
> Buildfile: build.xml
> clean:
>    [delete] Deleting directory /Users/gates/src/pig/apache/site/author/build
> update:
> BUILD FAILED
> /Users/gates/src/pig/apache/site/build.xml:6: Execute failed: java.io.IOException: Cannot
run program "forrest" (in directory "/Users/gates/src/pig/apache/site/author"): error=2, No
such file or directory
> {code}
> Also, forrest here still requires Java 1.5, which can be fixed (see PIG-1508).

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message